Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

Subscribe   OIOpub Blog » Development » Article: Compatibility Fix, WordPress Multi-Site

Compatibility Fix, WordPress Multi-Site

Filed under: Development

I’ve released OIO v2.28 in order to address a compatibility issue with WordPress 3.0.

The issue only affects users running WordPress’ new “multi-site” mode (the replacement for WPMU), which may result in “page not found” errors when loading OIO’s javascript or click tracking features. If you have noticed any such problems after activating multi-site mode, it is recommended that you upgrade to the latest code.

A full changelog is available here.

As always, please remember to back-up your database before upgrading.

Comments are closed.

Leave a Comment

Name: (required)

Email: (required)

Website:

Comments